1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EE mobile internet problem

Discussion in 'SMB' started by becs, Aug 8, 2017.

  1. Maxie

    Maxie Striker

    My s8 doesn't work

    My galaxy tab A does

    Both EE 4g accounts
     
  2. iansun

    iansun Winger

    Worst network going
     
  3. chriswallace85

    chriswallace85 Striker

    Not loading for me neither.
     
  4. Lewberry pie

    Lewberry pie Striker

    Also a problem for me
     
  5. Zidane

    Zidane Winger

    Mine is now doing this. Started a couple of weeks ago
     
    becs likes this.
  6. Billy Fish

    Billy Fish Striker

    Drawing a blank on a Lumia on EE 4G as well . No problem on wifi

    I get this message

    This page uses invalid TLS security settings.
     
    Last edited: Aug 13, 2017 at 8:47 PM
  7. Taiters

    Taiters New Member

    Not working on my Google Pixel. SP4 area. Although can work around following Rogers advice. Anyone been given any answers?
     
  8. dangermows

    dangermows Striker

  9. tooliohelmet

    tooliohelmet Midfield

    can someone just make mine work please
     
  10. FIVE

    FIVE Winger

    Only working on wifi.

    Looks like i'll just have to live with it. Obviously not going to be sorted so my usage will be down significantly.
     
  11. Zidane

    Zidane Winger

    I'm on normal S8 on EE and it's been doing it for at least 2 weeks.
     
  12. PTR

    PTR Striker

    Not on EE, but keep seeing the thread pop up.

    Possible workaround - use Opera browser with the turbo feature turned on. It might fix it.
     
  13. lawe toppa

    lawe toppa Midfield

    Working on Wi-Fi but not on network that I'm on - EE. Im away at Skeggy at the mo and cant get it on my phone except when its on wifi....pain in the arse
     
  14. jubblies

    jubblies Striker

  15. f.t.metro

    f.t.metro Full Back

    Galaxy S6 had no access all day. Sunderland and Newcastle
     
  16. FIVE

    FIVE Winger

    Bout time the web site sorted the problem.
     
  17. muggboots

    muggboots Striker

    Broken today in Nunthorpe then York.
     
  18. Anyone else struggling even with the IPv4 fix?
     
  19. Roger

    Roger The Gaffer Staff Member

    Ip4 fine for me, but you have been having issues for months haven't you? The network problem has only been for a week or two.
     
  20. I've just tried again and done something slightly different to the instructions on IPv4, and it worked. Basically on a Samsung you need to create a new Access Point profile rather than edit the existing one.

    The other issue was just a tiny glitch that I could never explain...
     
    Roger likes this.

Share This Page