Getting constantly plagued by....



I’m getting the same and I’ve just had a weird one where when I try to click on the breakfast thread, I’m getting a download notification.
Similar with me, when clicking on new tab the clicking on the SMB link, it asks me if I want to download it again. Wtf?
 
i've been getting a 'cannot load this page' on my 'phone using chrome and also on this computer using edge.
no big deal really as it usually sorts itself out after a moment or two.
only been happening the last few days.
 

RTGAdmin

Administrator
Staff member
i've been getting a 'cannot load this page' on my 'phone using chrome and also on this computer using edge.
no big deal really as it usually sorts itself out after a moment or two.
only been happening the last few days.

The two problems are kind of related.

The failure to load a page or a stall in loading a page are things I have seen myself, although oddly enough only on a fast computer/connection and only using chrome and edge, not Firefox, Safari or Opera, not on anything other than windows 10 and not even on my Laptop which also runs windows 10!

When I was reconfiguring the webserver lastnight in an effort to track this down and fix it, there was a brief period where php (essentially the computer language used by the site) wasn't actually configured. So anyone attempting to access the site then will have actually had their browser download the php source code file rather than the web page which would normally result.

It was fixed quickly, but the problem is that once downloaded, the browser may have cached that file - so next time you request it, instead of going to RTG to get it, it trys to display the version in the cache - ad infinitum!

If you are seeing a download notification, what you need to do is clear your browser cache.

There are some guidelines on how to do that at the link below for popular browsers if you are unsure how to do this.

 

sidneyeric

Striker
The forum is that slow it's almost immpossible to use, not loading, then really slow, then fine it's the only site I have a problem on.
 

Top